Piklist v0.9.4.30 and v0.9.9.8 beta for WordPress 4.5

Maintenance releases for Piklist are now available. These releases only add support for WordPress 4.5. No other features or fixes are included.

If you’re running 0.9.4.29, you can upgrade to version 0.9.4.30 in your WordPress admin.

To upgrade to the latest beta, download it here >

 

 

2 thoughts on “Piklist v0.9.4.30 and v0.9.9.8 beta for WordPress 4.5

  1. Roger says:

    i have a problem with your plugin for wordpress it will not update

    1. Steve says:

      Hi Roger– Can you provide a few more details? When you click update in the WordPress admin, what happens?

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.