Viewing 1 reply thread
  • Author
    Posts
    • #11179
      tomhodg
      Member

      I’m not sure if this happened after WP update or Piklist update.

      Notice: Undefined index: path in /var/www/angelcloud.org/public/wp-content/plugins/piklist/includes/class-piklist-taxonomy.php on line 532

      Call Stack
      # Time Memory Function Location
      1 0.0000 365528 {main}( ) …/wp-login.php:0
      2 0.0737 5499344 do_action( ) …/wp-login.php:438
      3 0.0737 5499720 WP_Hook->do_action( ) …/plugin.php:484
      4 0.0737 5499720 WP_Hook->apply_filters( ) …/class-wp-hook.php:316
      5 0.0737 5500848 angel_Login_Plugin->redirect_to_custom_login( ) …/class-wp-hook.php:292
      6 0.0738 5500944 wp_redirect( ) …/angel-login.php:110
      7 0.0738 5500944 apply_filters( ) …/pluggable.php:1290
      8 0.0738 5501344 WP_Hook->apply_filters( ) …/plugin.php:212
      9 0.0738 5502848 Piklist_Taxonomy::wp_redirect( ) …/class-wp-hook.php:292

      Warning: Cannot modify header information – headers already sent by (output started at /var/www/angelcloud.org/public/wp-content/plugins/piklist/includes/class-piklist-taxonomy.php:532) in /var/www/angelcloud.org/public/wp-includes/pluggable.php on line 1329

      Call Stack
      # Time Memory Function Location
      1 0.0000 365528 {main}( ) …/wp-login.php:0
      2 0.0737 5499344 do_action( ) …/wp-login.php:438
      3 0.0737 5499720 WP_Hook->do_action( ) …/plugin.php:484
      4 0.0737 5499720 WP_Hook->apply_filters( ) …/class-wp-hook.php:316
      5 0.0737 5500848 angel_Login_Plugin->redirect_to_custom_login( ) …/class-wp-hook.php:292
      6 0.0738 5500944 wp_redirect( ) …/angel-login.php:110
      7 0.0743 5501776 header ( ) …/pluggable.php:1329

    • #11180
      Steve
      Keymaster

      This could also be another plugin or some custom code interacting with WordPress.

      If these notices are stopping you from logging into the admin area, then turn off error notices for your site. Here is some information for wp_debug: https://codex.wordpress.org/WP_DEBUG

      Once you log in you may want to turn off each plugin to see if the notice goes away. If not, try switching themes in case it contains some code that is interacting with Piklist.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.