This topic contains 1 reply, has 2 voices, and was last updated by  cyclissmo 1 week, 3 days ago.

  • Author
    Posts
  • #9335

    Sara
    Participant

    Hello there.
    I’m building a website with WooCommerce, Storefront and Piklist.
    I’ve just noticed an error in the console, and Piklist seems to be the reason (when I disable it the error’s gone).
    It says :
    Error: Syntax error, unrecognized expression: unsupported pseudo: -webkit-autofill – load-scripts.php:2:12733
    http://localhost:3000/thewebsite/wp-content/plugins/piklist/parts/js/admin.js:137:11
    It seems to be jQuery…
    Is it bad, can I solve it or shouldn’t I use Piklist on this project?
    Thanks 🙂

  • #9350

    cyclissmo
    Participant

    I am getting the same error:
    Error: Syntax error, unrecognized expression: unsupported pseudo: -webkit-autofill

    For the time being, I just wrapped the offending code in parts/js/admin.js in a try/catch block, and the error is gone. Hopefully this will be taken care of in the next update 🙂

    Piklist 1.0.3, with all other plugins disabled.
    Wordpress 4.9.10
    Using Firefox Quantum 66.0.3 64bit on Windows 10

You must be logged in to reply to this topic.