Viewing 8 reply threads
  • Author
    Posts
    • #3145
      dryan1144
      Member

      I’ve got a conditional field which is working as expected. However, I’d like to make this field Required based on the same conditions that shows/hides the field.

      Currently, updating the post even when the field is still hidden triggers a Required error. Any way to work around this?

    • #3150
      Steve
      Keymaster

      @dryan1144– Welcome to the Piklist community! You definitely found a bug with our conditions. We will look into it… not sure how difficult to fix.

    • #3152
      dryan1144
      Member

      Thanks for diving into it, looking forward to being able to use that feature. Should be quite useful for conditional fields. Great stuff!

    • #7800
      guaycuru
      Participant

      Hi, is there any updates on this? I’m using 0.9.9.9 and still seeing this bug 🙁

    • #10845
      rafi
      Member

      2020 August 29
      Currently, the version is 1.0.9
      I still have this problem is there a solution?
      Maybe a validation condition?

    • #10851
      Steve
      Keymaster

      @rafi– We’re still working on Piklist v2.0, which will be as revolutionary as Piklist 1.0 was, and will address issues like this.

    • #10852
      Steve
      Keymaster

      @rafi– We’re still working on Piklist v2.0, which will be as revolutionary as Piklist 1.0 was, and will address issues like this.

    • #10853
      rafi
      Member

      I am looking forward to it.
      In any case, thank you for piklist!

    • #10854
      Steve
      Keymaster

      Thank you for using it!

Viewing 8 reply threads
  • You must be logged in to reply to this topic.