Viewing 6 reply threads
  • Author
    Posts
    • #7977
      bhushanjawle
      Participant

      Greetings,
      First of all thank you for wordpress-helpers & piklist. Coming from a traditional data modelling background, I think these two actually gives WP developer super-powers as far as modelling is concerned. Yes I have added them as first two plugins in our WP-Cli based new WP installation script :-).
      I am seeing a strange behaviour with wp-helpers=> Remove Dashboard Widget, it shows user roles instead of widgets (screenshot attached).
      This may not be a bug as I installed on fresh installation and it worked. However unable to get it to show dashboard widgets in actual project installation. Tried delete and reinstall but still see the same. Can you please provide some pointers as what might have gone wrong ?
      Thanks
      Bhushan

      Attachments:
      You must be logged in to view attached files.
    • #8000
      bhushanjawle
      Participant

      Steve helping out on same issue on WordPress.org. If anyone wants to follow this can follow here
      I think it is ok to close this issue here.

    • #8055
      Steve
      Keymaster

      What are your setting for TML? I can’t reproduce.

    • #8200
      bhushanjawle
      Participant

      Hi @Steve, Attaching screenshot of two settings enabled in WP Helper.

      Attachments:
      You must be logged in to view attached files.
    • #8205
      Steve
      Keymaster

      What are your TML settings? Please send screenshots.

    • #8211
      bhushanjawle
      Participant

      The ones I sent earlier were the ones I set.

      Here are complete screenshots (default settings).
      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #8216
      bhushanjawle
      Participant

      Could attach only 4 in one go. Here are the rest.
      Thanks

      Attachments:
      You must be logged in to view attached files.
Viewing 6 reply threads
  • You must be logged in to reply to this topic.