Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Shortcode UI #6231
    tiberiur
    Member

    That’s correct. I will try to test it into vagrant box.

    in reply to: Shortcode UI #6207
    tiberiur
    Member

    I got the same error on fresh new install

    Video

    in reply to: Shortcode UI #6193
    tiberiur
    Member

    I know but it’s the same even with the pullquote from piklist demo’s (1).
    When I open for editing I see the title ‘Edit Pullquote’ and the same three errors.

    Notice: Undefined index: file in C:\ampps\www\[project].dev\wp-content\plugins\piklist\includes\class-piklist-add-on.php on line 211
    Notice: Undefined index: file in C:\ampps\www\[project].dev\wp-content\plugins\piklist\includes\class-piklist-add-on.php on line 211
    Notice: Undefined index: file in C:\ampps\www\[project].dev\wp-content\plugins\piklist\includes\class-piklist-add-on.php on line 211

    (1) http://i.imgur.com/LJvz83Q.png

    Do you have any fix? I really need this features.

    Thank you!

    in reply to: Shortcode UI #6182
    tiberiur
    Member

    No, this notice appear when I open Add Shortcode modal from the top of editor (1).

    Shortcode UI still interpret shortcode from page (2) but when I try to edit them, I’ve got the same error.

    (1) http://i.imgur.com/mHAAWcj.png
    (2) http://i.imgur.com/LGXi2Y5.png

    in reply to: Shortcode UI #6178
    tiberiur
    Member

    It’s all active and wp_debug say:

    Notice: Undefined index: file in C:\ampps\www\[project].dev\wp-content\plugins\piklist\includes\class-piklist-add-on.php on line 211

    in reply to: Google Maps Solution #6165
    tiberiur
    Member
    in reply to: Media Upload (issue with empty strings) #5984
    tiberiur
    Member

    A video is worth 10.000 words.

    1) First issue: https://dl.dropboxusercontent.com/u/10268282/ShareX/2016/02/2016-02-22_17-52-54.mp4
    2) Conditional issue: https://dl.dropboxusercontent.com/u/10268282/ShareX/2016/02/2016-02-22_17-56-17.mp4

    My code snippet:

    piklist('field', array(
        'type' => 'select'
        ,'field' => 'page_hero_show'
        ,'label' => 'Use hero?'
        ,'choices' => array(
            'show' => 'Yes'
            ,'hide' => 'No'
        )
    ));
    
    piklist('field', array(
        'type' => 'file'
        ,'field' => 'page_hero'
        ,'label' => __('Images', 'plugin')
        ,'description' => 'You can add as many images as you want, and they can be drag-and-dropped into the order that you would like them to appear.'
        ,'conditions' => array(
            array(
                'field' => 'page_hero_show'
                ,'value' => 'show'
            )
        )
    ));
    in reply to: Media Upload (issue with empty strings) #5980
    tiberiur
    Member

    I’ve updated my plugin to v0.9.9.6.

    Love the new way with workflow tabs configuration.
    Another issue with repetitive widget groups was solve, that’s impressive.

    About initial described issue, now I can’t delete the last image. I’ve tried to do that directly from Custom Fields panel, but when I’ve updated my post, the field appeared again but with no value (as empty string).

    Thanks!

    in reply to: Group field with file upload and add_more issue #5977
    tiberiur
    Member

    +1 here

    Any updates with this issue?

    Thank you.

Viewing 9 posts - 1 through 9 (of 9 total)